Closed Bug 1639988 Opened 4 months ago Closed 4 months ago

Disable the blocking from bug 1525084.

Categories

(Core :: Graphics: WebRender, defect)

defect

Tracking

()

RESOLVED FIXED
mozilla78
Tracking Status
firefox78 --- fixed

People

(Reporter: jrmuizel, Assigned: jrmuizel)

References

Details

Attachments

(1 file)

This blocking is preventing a lot of users from getting WebRender and it
doesn't seem like the problem is actually reproducible in a lot of
situations. By disabling the blocking I'd like to see if we can get more
reports so that we can properly tighten the list.

This blocking is preventing a lot of users from getting WebRender and it
doesn't seem like the problem is actually reproducible in a lot of
situations. By disabling the blocking I'd like to see if we can get more
reports so that we can properly tighten the list.

Status: ASSIGNED → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla78
Blocks: 1636688
You need to log in before you can comment on or make changes to this bug.