View full headers + view attatchments results in loss of scrollbars+flickering borders.

VERIFIED DUPLICATE of bug 41994

Status

VERIFIED DUPLICATE of bug 41994
16 years ago
14 years ago

People

(Reporter: oleo, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Today I recieved an e-mail with an attatchment.

I Had selected the "View->Headers->Full" and minimized the subject(w/header)-field.

When I then clicked on the show-attatchment icon to the right on the
subject-field, the scroll-bars for the message-body-window and the attatchment
window dissapeared!!!!

When I then dragged my mous-pointer accross the buttons on the navigation-bar,
the borders between the message-body-window and the attatchment-window flickers!!

The same thing happens when I try to drag the border between the
messagebox-listing and the preview-window.

My exact version info: (about:)
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529(18)

Comment 1

16 years ago
Dup of bug 91622 ?

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 41994 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.