the look of the browser is a totally mess

VERIFIED DUPLICATE of bug 161088

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 161088
16 years ago
13 years ago

People

(Reporter: Nicklas Savonen, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Mozilla 1.0 Build ID: 2002053012

I installed Mozilla 1.0 on a system with Netscape 6.x (latest stable) and 
Netscape 7 (latest beta). Then installed Mozilla 1.1 over 1.0, but decided to 
uninstall it, and installed 1.0 again. After install completes, the browser 
opens and looks like a total mess.

Reproducible: Always

Steps to Reproduce:
1. Install on win2000 on a system with mozilla 1.1, netscape 6.x and netscape 7b
2. Finish install, open browser
Actual Results:  
The browser looked like a mess, unable to use it, unable to do anything

Expected Results:  
Looked like Mozilla
(Reporter)

Comment 1

16 years ago
Created attachment 96296 [details]
PrintScreen of Mozilla window

This is what Mozilla looked like after installing it.
(Reporter)

Comment 2

16 years ago
Installed Netscape 6.2 again (removed it trying to solve the Mozilla problem), 
and it looks just the same as Mozilla did. Maybe a reinstallation of windows 
can solve this problem.

Comment 3

16 years ago
Don't share profiles between Mozilla and Netscape. Or Mozilla 1.0 and 1.1. Or
Netscape 6 and 7.

Comment 4

16 years ago
See this before. If you  have your P
references->Debug->Debug XUL boxes 
checked, then this will happen

Comment 5

16 years ago
See this before. If you  have your Preferences->Debug->Debug XUL boxes 
checked, then this will happen.

The question is why this got set on automatically. 

The fix (as mentioned) is not to share your mozilla preferences.
-> invalid

Please never play with the debug settings if you don't know what they mean.

You can do this :
Ty to disable the "debug XUL boxes" in the pref.
change the line in your Profile\prefs.js
create a new profile.
Severity: blocker → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 7

16 years ago
Reopening to dupe
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 8

16 years ago

*** This bug has been marked as a duplicate of 161088 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 9

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.