Closed Bug 1640585 Opened 2 years ago Closed 2 years ago

Unable to play video on la7.it with ETP - Strict enabled

Categories

(Core :: Privacy: Anti-Tracking, defect, P3)

Unspecified
Android
defect

Tracking

()

RESOLVED DUPLICATE of bug 1633398

People

(Reporter: oanaarbuzov, Unassigned)

References

(Blocks 1 open bug, )

Details

Attachments

(1 file)

Attached image StandardvsStrict.png

Environment:
Browser / Version: Firefox Preview Nightly 200525 (🦎 78.0a1-20200520033931)
Operating System: Huawei P20 Lite (Android 8.0.0) - 1080 x 2280 pixels, 19:9 ratio (~432 ppi density), Samsung Galaxy S6 Edge (Android 7.0) - 1440 x 2560 pixels (~577 ppi pixel density)

Steps to Reproduce:

  1. Navigate https://www.la7.it/propagandalive/video/corrado-guzzanti-il-grande-ritorno-di-vulvia-a-propaganda-live-22-05-2020-326535?fbclid=IwAR1f6CgPH8YoqHUXJieTR-tCZB8TBqPRIdI7Z7lYLEh9ypBO8xARuKQLNxw
  2. Accept cookies and try to play the video.

Expected Behavior:
Video plays.

Actual Behavior:
Video doesn't play.

Note:

  1. With ETP - Standard, the video plays.
  2. Screenshot attached.
Severity: -- → S3

This is a duplicate of

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1633398
You need to log in before you can comment on or make changes to this bug.