Closed Bug 1640769 Opened 6 months ago Closed 3 months ago

After landing on a bug from a quicksearch with an alias, show a link to do a real search with that keyword

Categories

(Bugzilla :: Query/Bug List, enhancement)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1527053

People

(Reporter: gerald, Unassigned)

Details

Aliases are great to name important bugs, but sometimes they get in the way of doing real searches.

E.g., If I wanted to search for bugs that mention "tsan", I'd get from https://bugzilla.mozilla.org/show_bug.cgi?id=tsan to the same page as https://bugzilla.mozilla.org/show_bug.cgi?id=929478 (i.e., just one bug, instead of the list I expected).
And from there, if I really wanted to search for bugs that mention "tsan", I would need to click "Advanced Search", type "tsan" again and enter.
It's fairly simple, but it can be a little frustrating, especially with common words.

So I would suggest that when landing on a bug from a quicksearch with an alias, there should be a link near the top, saying something like "<word> is an alias for this bug. If you want to do a search for bugs mentioning <word>, click here".

Bonus: Maybe it could be an option to "quicksearch", so it's easy to create a keyword-search in Firefox?

duplicate: bug 1527053

Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1527053
You need to log in before you can comment on or make changes to this bug.