Option to automatically watch threads I post to

VERIFIED DUPLICATE of bug 11048

Status

--
enhancement
VERIFIED DUPLICATE of bug 11048
17 years ago
14 years ago

People

(Reporter: adamlock, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
News should have an option to automatically watch any thread that I post an
article to.
(Reporter)

Updated

17 years ago
Severity: normal → enhancement
OS: Windows XP → All
Hardware: PC → All

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 11048 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified 
Status: RESOLVED → VERIFIED
QA Contact: olgam → laurel
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.