Autocompletion broken on replicated LDAP directory when offline

RESOLVED DUPLICATE of bug 136259

Status

--
major
RESOLVED DUPLICATE of bug 136259
17 years ago
11 years ago

People

(Reporter: sheelar, Assigned: srilatha)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Buildid: 2002-08-21-09-1.0

Account level LDAP perf is not overwriting the global preference while 
autocompleting the address on a replicated LDAP while offline.

Steps: 
Create a netscape and AOL/TW LDAP directories.
Make your global Addressing pref to be set to AOL/TW directory.
Go to your default mail account and set the LDAP directory to be Netscape for 
that account.
Set search filter criteria(example: (cn=*scot*) in the advanced panel.
Restart and switch to offline panel
Replicate to download a local copy of Netscape with the user name and password 
Go Offline mode.
Open compose window from the 3 pane 
Try to autocomplete which should work against the replicated LDAP directory 
server

Actual Result: It does not auto complete.
Expected: Should autocomplete against the replicated Directory server while 
offline as well.

Workaround: Works when you go back online
Works when you also reset your global pref to match the account settings for 
that account.
(Reporter)

Comment 1

17 years ago
reassign to srilatha
Assignee: ducarroz → srilatha
QA Contact: esther → yulian
Product: MailNews → Core
This appears to be a duplicate of bug 136259, therefore marking as such.

*** This bug has been marked as a duplicate of 136259 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.