Hideous seizure-inducing blinking by pop-up window

RESOLVED DUPLICATE of bug 159410

Status

--
major
RESOLVED DUPLICATE of bug 159410
17 years ago
17 years ago

People

(Reporter: adamrice, Assigned: mikepinkerton)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
Javascript-based pop-up window (already a blight upon the earth) blinks in and
out of existence for about 1 sec before stabilizing.

Chimera build 2002082005

Comment 1

17 years ago
Adam, is this with pop-up blocking on or off?
(Reporter)

Comment 2

17 years ago
Blocking is off. I accidentally allowed Chimera to show unwanted popups in that
initial dialog box, and there doesn't appear to be a switch in the preferences
(why??) to let me change my mind. I could delete the prefs file, but hey, I'm lazy.

Comment 3

17 years ago
->pinkerton
Assignee: saari → pinkerton
dupe

*** This bug has been marked as a duplicate of 159410 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.