If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

graphical error when deleting block of text in compose mail window

NEW
Unassigned

Status

()

Core
Editor
P4
trivial
15 years ago
11 years ago

People

(Reporter: djst, Unassigned)

Tracking

Trunk
Future
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
A graphical error occurs if you delete the last few lines of text in a mail
compose window.

Steps to reproduce:

1. Open mail/news and compose a new mail message.
2. Enter text into the message, as many lines needed to make the scroll bars
appear. Make that twice as many lines that can fix in the window!
3. Go to the end of the text (last line), then select the last ten lines and
press Delete.

Actual Results: The white background for the removed lines is replaced with a
gray background.

Expected results: It should be white.

Reproducible: Always.
reassign to editor
Assignee: ducarroz → kin
Component: Composition → Editor: Core
Keywords: mailtrack
Product: MailNews → Browser
QA Contact: esther → sujay

Comment 2

15 years ago
WFM with 
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1b) Gecko/20020818

Reporter: what build do _you_ use?
(Reporter)

Comment 3

15 years ago
Using build 2002082109.

Sorry, only add as many lines required for the scroll bar to appear, maybe a few
lines more. Then make sure that you delete enough lines to make the scroll bar
disappear again. That's when the gray area appears.
(Reporter)

Comment 4

15 years ago
Build 2002091708, I still see this problem. Haven't tested on Windows 2000 yet,
but I assume it's the same there. Also, it's not theme related.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

15 years ago
Priority: -- → P4
Target Milestone: --- → Future
QA Contact: sujay → editor
Assignee: kinmoz → nobody
You need to log in before you can comment on or make changes to this bug.