Calendar list needs a header to identify function of list

RESOLVED FIXED

Status

Calendar
Sunbird Only
RESOLVED FIXED
16 years ago
12 years ago

People

(Reporter: ajbu, Assigned: Mike Potter)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
A listheader for the calendar list would be helpfull.
Did you try using a listbox with items of type="checkbox"? That might be 
easier to code. I can try to make a patch for this, think I have a similar 
checkbox-listbox somewhere.
(Reporter)

Comment 1

16 years ago
Created attachment 96360 [details] [diff] [review]
Patch for the calendar.xul calendarManager.js

I couldn't resist to try this, had the code in another listbox.
- Created a new context menu for calendar list
- Added a listhead (should move to dtd)
- removed the checkbox column and use a listitem of type checkbox
(Reporter)

Comment 2

16 years ago
*** Bug 164137 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 3

16 years ago
I'll check this patch in today.
Status: NEW → ASSIGNED
(Assignee)

Comment 4

16 years ago
Fixed in cvs, and all XPIs available from now on.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 5

15 years ago
Default QA Contact for Calendar has changed.  If you wish to remain the QA
contact for this bug, feel free to change it back.
QA Contact: colint → brantgurganus2001
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.