Ctrl+M in newsgroup gives composition with blank to: field

VERIFIED DUPLICATE of bug 147071

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 147071
16 years ago
10 years ago

People

(Reporter: Jerry Baker, Assigned: varada)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
2002082208 trunk

Pressing CTRL+M while in a newsgroup brings up a composition window with a blank
To: field. Using File -> New -> Message results in a compose window that
correctly has a Newsgroups: [newsgroup] field filled in.

Aren't these two thing pointing to the same function?
-->varada
Assignee: ducarroz → varada

Comment 2

16 years ago
I think this is a DUP of Bug 147071, which is an older bug but still unconfirmed.
(Reporter)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 147071 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.