Closed Bug 1641483 Opened 2 years ago Closed 2 years ago

Microsoft Forms page is seen as URL:Phising by Avast Antivirus

Categories

(External Software Affecting Firefox :: Other, defect)

Desktop
Windows
defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: csasca, Unassigned)

Details

(Keywords: regressionwindow-wanted)

Attachments

(1 file)

Affected versions

  • Firefox 68.9.0esr
  • Firefox 77.0
  • Firefox 78.0a1

Affected platforms

  • Windows 7 (x64)

Steps to reproduce

  1. Launch Firefox
  2. Access Forms

Expected result

  • The page is loaded without any issues

Actual result

  • The page is seen as a URL:Phising malware

Regression range

  • Will see for a regression, it seems that this is happening on Firefox Nightly (2019-05-05) too

Additional notes

  • This was enconuntered with Avast Free 20.3.2405 (may happen with other AVs as well)
  • The issue can be seen in the attachment
  • Due to the nature of the issue, it seems like the interaction between AV + Browser on the page triggers what might be a false positive but in case it's not, I'll be setting it to S1
  • This was encountered on Windows 7, it may happen as well on other Windows versions.
  • Chrome is not affected by this (as it can be seen in the attachment)
Has Regression Range: --- → no
Has STR: --- → yes

This doesn't sound like something we can control. Is it still an issue?

Flags: needinfo?(catalin.sasca)

Yes Julien, this seems to be an ongoing issue. Just tried on Firefox 81.0 and Nightly 82.0a1 (2020-09-14) and the psihing message from Avast is shown.

Flags: needinfo?(catalin.sasca)

Hi Lukas, I hope you're still monitoring this email address. Can you please involve someone in Avast to take a look at this issue?

Flags: needinfo?(rypacek)

I received an email from Lukas saying that he'll make this issue fixed. Let's wait for an update from him.

Thanks for letting us know. The FP was fixed today and released on 19:14 CET.

Flags: needinfo?(rypacek)

(In reply to Lukas Rypacek from comment #5)

Thanks for letting us know. The FP was fixed today and released on 19:14 CET.

Wonderful! I confirmed the reported link was opened correctly. Thank you for responding very quickly. Resolving this bug as Fixed.

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.