Closed Bug 1641524 Opened 2 years ago Closed 1 year ago

[esr 68] Farmville on Facebook white background while scrolling

Categories

(Core Graveyard :: Plug-ins, defect)

68 Branch
Desktop
Windows
defect

Tracking

(firefox-esr68 wontfix, firefox77 unaffected, firefox78 unaffected)

RESOLVED WONTFIX
Tracking Status
firefox-esr68 --- wontfix
firefox77 --- unaffected
firefox78 --- unaffected

People

(Reporter: atrif, Unassigned)

References

()

Details

(Keywords: regressionwindow-wanted)

Attachments

(1 file)

Attached image farmville.gif

Affected versions

  • 68.9.0esr (20200521093657)

Affected platforms

  • Windows 10x64
  • Windows 7x64

Steps to reproduce

  1. Open Firefox and https://apps.facebook.com/onthefarm.
  2. Click to allow Adobe Flash and scroll the website up and down.

Expected result

  • No visual glitches.

Actual result

  • White background on the game while scrolling.

Regression range

  • Firefox 68.8.0esr (20200429190206) is also affected. I will search for one ASAP.

Notes

  • Attached a screen recording with the issue.
Has Regression Range: --- → no
Has STR: --- → yes

Hello! I tried searching for a regression range here but with no luck because there are builds that run this game and there are builds that can't run it. For example, Nightly (15-01-26) run the game and I cannot reproduce the issue, but the build after that (Nightly-15-01-27) cannot run the game anymore, pushlog.

Nightly 2015-10-08 has the image of the game moving when scrolling and returning in the default position after scrolling stops.

Nightly 2016-02-10 is the bad build on witch I can reproduce the issue. Opening the builds before this date shows only a blank page when accessing the game.
Another information will be that the issue is not reproducible on Firefox 52.9.0esr (20180621064021) and is reproducible on 60.0esr (20180503092946).
Is the regression range still relevant here?

QA Whiteboard: [qa-regression-triage]
Resolving as wont fix, plugin support deprecated in Firefox 85.
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → WONTFIX
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.