cannot retrieve from ISP server

VERIFIED DUPLICATE of bug 164158

Status

VERIFIED DUPLICATE of bug 164158
16 years ago
14 years ago

People

(Reporter: mikesch, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I cannot retrieve my email messages when I open Mozilla.  I have installed
Mozilla ansd it automatically grabbed all my mail settings from Netscape 4.79
Mozilla mail    
asks for my password and seems to connect to the server. However it does not
bring the messages back. 
It shows how many there are and I can send mail.   All the settings seem to be
GOOD,  I do have Ontrack System Suite 4 with a firewall installed.  
 
The things that really weirds me out is IF I open Netscape 4.79 and retrieve my
mail, THEN I can also get any new messages with Mozilla.
any suggestions?

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 164158 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.