Closed Bug 1641787 Opened 2 years ago Closed 2 years ago

ESR - Menus from address bar are not closed when opening address bar

Categories

(Firefox :: Address Bar, defect)

68 Branch
Desktop
macOS
defect

Tracking

()

RESOLVED WONTFIX
Tracking Status
firefox-esr68 --- wontfix
firefox76 --- unaffected

People

(Reporter: cfogel, Unassigned)

Details

(Keywords: regression)

Attachments

(1 file)

Affected versions

  • 68.9esr, 68.8.0esr, 68.4.0esr, 69.0, 69.0b9;

Affected platforms

  • macOS 10.15.5;

Steps to reproduce

  1. Launch Firefox, access 2-3 websites;
  2. Click on the Show History button;
  3. Click on the Page actions button;

Expected result

  • menu from step 2 closed and menu from step 3 displayed;

Actual result

  • menu from step 2 not closed;

Regression range

  • bad: 69.0b9;
  • good: 69.0b10;

Fix range

  • attempted to find the fix, as the issue does not reproduce with current builds;
  • bad: 2019-07-16-11-25-34-mozilla-central/
  • good: 2019-07-17-21-51-19-mozilla-central/
  • Pushlog, that might contain the fix URL

Additional notes

  • attached recording with the issue.
Has Regression Range: --- → irrelevant
Has STR: --- → yes
Component: Search → Address Bar

Is this fixed in 78? I assume so, I'm not sure it's worth looking for a fix for 69 ESR considered 78 ESR is behind the corner, and this is an edge case.

Flags: needinfo?(cristian.fogel)

I see, made some sense for me considering the esr branch.
Indeed, the issue does not reproduce on 78 builds.

Flags: needinfo?(cristian.fogel)

ok, wontfix because not worth fixing for ESR

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.