Closed Bug 1641822 Opened 2 years ago Closed 2 years ago

[macOS] - Library elements not fully styled on dark theme

Categories

(Firefox :: Theme, defect)

Unspecified
macOS
defect

Tracking

()

RESOLVED DUPLICATE of bug 1640403
Tracking Status
firefox-esr68 --- wontfix
firefox77 --- wontfix
firefox78 --- fixed

People

(Reporter: cfogel, Unassigned)

Details

(Keywords: regression, regressionwindow-wanted)

Attachments

(1 file)

Affected versions

  • 68.9 esr, 77.0, 78.0a1 (2020-05-28)

Affected platforms

  • macOS 10.15.5;

Steps to reproduce

  1. Launch Firefox and set it on dark theme - restart browser if needed;
  2. Open the Library (CTRL+Shift+B);
  3. Interact with the Library;

Expected result

  • dark theme is properly applied on elements;

Actual result

  • only part of the window is styled on the dark theme, as per recording;

Regression range

  • will check if one and provide a range asap;

Additional notes

  • attached recording with the issue.
Has Regression Range: --- → no
Has STR: --- → yes

Duplicate of bug 1640403, I think?

Flags: needinfo?(cristian.fogel)

Yes, it's the same issue up.

Status: NEW → RESOLVED
Closed: 2 years ago
Flags: needinfo?(cristian.fogel)
Resolution: --- → DUPLICATE
Duplicate of bug: 1640403
You need to log in before you can comment on or make changes to this bug.