mozilla-window corrupted by provider-software

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: RainerBielefeldNG, Assigned: asa)

Tracking

Trunk
mozilla1.2final
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
It started for me with 
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1b) Gecko/20020818
that there is a corruption between mozilla and the provider-software of
"T-online", which always sets a toolbar for ISDN-access with variable speed to
the right side of the screen, and mozilla:
When I open a new Window, it looks as shown in the attatchment:
The top of the mozilla-window is ok, and all WINDOWS- knobs for Window-sizing
are shown,
but
the mozilla-toolbar is not shown completly (hidden by the T-online-toolbar,
the scrollbar is also hidden by the t-online-toolbar.

I will test later builds to see whether this bug is a "1-day-fly"
(Reporter)

Comment 1

17 years ago
Created attachment 96413 [details]
screenshot

see corrupted window!
(Reporter)

Comment 2

17 years ago
It still happens with
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1b) Gecko/20020823

I am afraid, it is something with my own Configuration, because the problem now
is visible in all my older versions
(Reporter)

Comment 3

17 years ago
There is definitely something destroyed in my profile, the porblem disappears
when I use a test- profile.
(Reporter)

Comment 4

17 years ago
I had to replace the file "localstore.rdf" in teh profils and the problem was
solved.

I do not think that there is any public interest concerning this and so I set
this bug INVALID
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

17 years ago
Ooops, I have it again ..... in
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1b) Gecko/20020823

It was good for few days, now the problem reappeared.

I will try 1 more build, if It will happen again, I will have to reopen the bug.
(Reporter)

Comment 6

17 years ago
It also happens in
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826
The problem appears every 2-3 days, until now I did not find out the reasobn.
(Reporter)

Comment 7

17 years ago
so reopened
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
(Reporter)

Comment 8

17 years ago
Created attachment 97496 [details]
Testcase

The attatched file is one, which caused the problem as described. Unfortunately
I did not find any possibility to Reproduce the problem with any other software
as "T-Online"
(Reporter)

Comment 9

17 years ago
Today it happened again with
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2a) Gecko/20020906
Still i have not fpund any possibility to make it reproducable.
(Reporter)

Comment 10

16 years ago
The problem did not appear for quite a long time, but today I saw it again with my 
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021023
Severity: normal → major
Target Milestone: --- → mozilla1.2final
(Reporter)

Comment 11

16 years ago
I actually use Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.3a) Gecko/20021212
and I did not see this Problem for several weeks.
(Reporter)

Comment 12

16 years ago
I did not see the problem for a long time and with many builds (now:
Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.3b) Gecko/20030111)

so: WFM
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.