Transparent Image and White Text Printing Problems

VERIFIED DUPLICATE of bug 141656

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 141656
16 years ago
15 years ago

People

(Reporter: Scott, Assigned: dcone (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
The browser has a problem printing transparent images.  For instance, the page I
listed has a transparent image.  Even though print preview shows this item
correctly, it is never printed transparent for some reason.  Also, there is a
problem where the browser will not print white text black when printing it.  It
prints it as gray which is very difficult to read.

Comment 1

16 years ago
->
Assignee: rods → dcone
transparent images are bug 141656.  Gray text is bug 141232

*** This bug has been marked as a duplicate of 141656 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.