ilericigenclik.8m.com - page has broken down

RESOLVED WONTFIX

Status

Tech Evangelism Graveyard
Turkish
RESOLVED WONTFIX
16 years ago
3 years ago

People

(Reporter: kebikec, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
http://www.ilericigenclik.8m.com/ page is broken down with Mozilla 1.1 beta. 
but IE6 or opera 6.04 good. 
my operation system XP turkish.

Comment 1

16 years ago
Tech evangelism bug : using of document.all / document.layers in code.

Confirming with 1.1RC - WinXP.

Tech Evang Europe East ?

Change zone if I am wrong, thanks.
Assignee: asa → prokosch
Status: UNCONFIRMED → NEW
Component: Browser-General → Europe: East
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: asa → momoi
Version: other → unspecified

Comment 2

16 years ago
Mass-accepting bugs - sorry for the spam. I'm back :)
Status: NEW → ASSIGNED

Comment 3

15 years ago
Quitting Evangelism due to lack of time...
Assignee: nikolai → nobody
Status: ASSIGNED → NEW
Summary: page has broken down → ilericigenclik.8m.com - page has broken down

Comment 4

15 years ago
-> other
Assignee: nobody → other
Component: Europe: East → Other
QA Contact: momoi → other
Assignee: other → turkish
Component: Other → Turkish
QA Contact: other → turkish

Comment 5

4 years ago
Resolving as wontfix, since the website has been shut down and Mozilla 1.1 is not relevant anymore.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.