machine names in file paths

VERIFIED INVALID

Status

()

Core
Networking: File
VERIFIED INVALID
16 years ago
15 years ago

People

(Reporter: steve king, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I was using Mozilla 1.1 Beta. Build ID:2002072104. Consider the following in an
HTML file:

<html>
<br>fmxm0001<a HREF="file://MACHINENAME/E$/results.ini.html">Detailed Test
Log</a></font>
</html>

The link could not be resolved by Mozilla.

There seems to be a problem using machine names in the path. If I replaced the
"STEVEKPC/E$/" with E:/ there is no problem. I access these file over a network
so we need to be able to reference the machine name.

IE 5.5 and 6 have no probs.

Tried to repeat on latest Mozilla build 2002082304 but it won't stay up long
enough for me to test it ;-)

Comment 1

16 years ago
file://///RAISTLIN/F$ works. you need more slashes.

(please don't reopen, at best we can resolve this as a duplicate of some other
bug which is either WORKSFORME, WONTFIX or INVALID)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Component: File Handling → Networking: File
Resolution: --- → INVALID

Comment 2

16 years ago
see also: bug 83310, bug 19174, bug bug 70871, bug 66194
mass-verification of Invalid bugs.

if you don't think the report is invalid, please check to see if it has already
been reported (it might be a duplicate instead). otherwise, make sure that there
are steps (a valid test case) that clearly display the issue as an unexpected
defect.

mail filter string for bugspam: SequoiadendronGiganteum
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.