Closed Bug 1642740 Opened 10 months ago Closed 10 months ago

Intermittent browser/base/content/test/tabs/browser_undo_close_tabs.js | Uncaught exception - waiting for tab 2 to load - timed out after 50 tries.

Categories

(Firefox :: Tabbed Browser, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1642084

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

Filed by: nbeleuzu [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=304759155&repo=autoland
Full log: https://firefox-ci-tc.services.mozilla.com/api/queue/v1/task/K5HvdXI1TMuOx4gvVP9aNQ/runs/0/artifacts/public/logs/live_backing.log


[task 2020-06-02T17:20:28.210Z] 17:20:28 INFO - TEST-PASS | browser/base/content/test/tabs/browser_undo_close_tabs.js | SessionStore should know how many tabs were just closed -
[task 2020-06-02T17:20:28.210Z] 17:20:28 INFO - Buffered messages logged at 17:20:21
[task 2020-06-02T17:20:28.210Z] 17:20:28 INFO - waiting for the browsers to finish loading
[task 2020-06-02T17:20:28.210Z] 17:20:28 INFO - Buffered messages finished
[task 2020-06-02T17:20:28.210Z] 17:20:28 INFO - TEST-UNEXPECTED-FAIL | browser/base/content/test/tabs/browser_undo_close_tabs.js | Uncaught exception - waiting for tab 2 to load - timed out after 50 tries.
[task 2020-06-02T17:20:28.210Z] 17:20:28 INFO - Leaving test bound withMultiSelectedTabs
[task 2020-06-02T17:20:28.211Z] 17:20:28 INFO - Entering test bound withCloseTabsToTheRight
[task 2020-06-02T17:20:28.211Z] 17:20:28 INFO - GECKO(3396) | [Child 9552: Main Thread]: I/DocShellAndDOMWindowLeak ++DOCSHELL 000001C12ACBD400 == 1 [pid = 9552] [id = {9383fd3c-4c82-4528-a3d6-36fefd38d1c7}]
[task 2020-06-02T17:20:28.211Z] 17:20:28 INFO - GECKO(3396) | [Child 9552: Main Thread]: I/DocShellAndDOMWindowLeak ++DOMWINDOW == 2 (000001C12AC29090) [pid = 9552] [serial = 37] [outer = 0000000000000000]
[task 2020-06-02T17:20:28.211Z] 17:20:28 INFO - GECKO(3396) | [Child 9552: Main Thread]: I/DocShellAndDOMWindowLeak ++DOMWINDOW == 3 (000001C12B1A4800) [pid = 9552] [serial = 38] [outer = 000001C12AC29090]
[task 2020-06-02T17:20:28.412Z] 17:20:28 INFO - GECKO(3396) | [Child 9552: Main Thread]: I/DocShellAndDOMWindowLeak ++DOMWINDOW == 4 (000001C12CC65400) [pid = 9552] [serial = 39] [outer = 000001C12AC29090]
[task 2020-06-02T17:20:28.491Z] 17:20:28 INFO - GECKO(3396) | [Child 7452: Main Thread]: I/DocShellAndDOMWindowLeak ++DOCSHELL 00000291524A1000 == 1 [pid = 7452] [id = {cab0d70a-9f1c-40c3-ab8d-9e1d1408116f}]
[task 2020-06-02T17:20:28.491Z] 17:20:28 INFO - GECKO(3396) | [Child 7452: Main Thread]: I/DocShellAndDOMWindowLeak ++DOMWINDOW == 2 (000002915241A090) [pid = 7452] [serial = 21] [outer = 0000000000000000]
[task 2020-06-02T17:20:28.491Z] 17:20:28 INFO - GECKO(3396) | [Child 7452: Main Thread]: I/DocShellAndDOMWindowLeak ++DOMWINDOW == 3 (0000029152984800) [pid = 7452] [serial = 22] [outer = 000002915241A090]
[task 2020-06-02T17:20:28.574Z] 17:20:28 INFO - GECKO(3396) | [Child 7380: Main Thread]: I/DocShellAndDOMWindowLeak --DOMWINDOW == 0 (0000024B5F29F000) [pid = 7380] [serial = 18] [outer = 0000000000000000] [url = about:blank]
[task 2020-06-02T17:20:28.634Z] 17:20:28 INFO - GECKO(3396) | [Child 9552: Main Thread]: I/DocShellAndDOMWindowLeak --DOMWINDOW == 3 (000001C12CC6AC00) [pid = 9552] [serial = 36] [outer = 0000000000000000] [url = https://example.com/2]

Status: NEW → RESOLVED
Closed: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1642084
You need to log in before you can comment on or make changes to this bug.