Closed Bug 164291 Opened 18 years ago Closed 18 years ago

The browser does not display the alt text for images.

Categories

(SeaMonkey :: General, defect)

x86
Windows 2000
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 25537

People

(Reporter: jpatadia, Assigned: asa)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530

In internet explorer, the alt text for images is shown as a popup when a user
hovers over the image. I know this is not a standard behaviour, but I think
users have gotten so used to this notion that I have seen many sites which use
this behaviour to describe an image, rather than just an alt text. So much that
when my friend (who's an avid IE user) tried to use mozilla he said it's buggy
because the alt text doesn't appear as popups !!!

I think if mozilla can do the same thing (show a popup whenever a user hovers
over an image) it would mimick the experience users have with IE. 


Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Show the alt text as a text hover popup.
I'm confirming this as a valid request, however, it's severity should be reduced
to Enhancement since it is added functionality and not a problem with existing
functionality. Also, Platform and OS should be all, since this is uniform across
systems.
Status: UNCONFIRMED → NEW
Ever confirmed: true
P.M.:
Please, don't confirm bugs that are listed in the most frecuently reported list. 

*** This bug has been marked as a duplicate of 25537 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.