Personal Toolbar links don't appear

VERIFIED DUPLICATE of bug 162593

Status

SeaMonkey
Bookmarks & History
--
major
VERIFIED DUPLICATE of bug 162593
16 years ago
14 years ago

People

(Reporter: morpheus, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020822
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020822

After upgrading to 2002082208 nightly build, the links in my Personal Toolbar
Folder doesn't appear in the Personal Toolbar.

Reproducible: Always

Steps to Reproduce:
1. Start browser.

Actual Results:  
Personal Toolbar visible, but no links from Personal Toolbar Folder appears.  My
bookmarks also do not show up in the "Bookmarks folder" until I select "Manage
Bookmarks" and close the Bookmarks Manager.

Comment 1

16 years ago
Did you keep the old profile as is when upgrading? This can feck up things (and
if it does, throw away the profile and start from scratch).

Intuitive quick fix: rename Personal Toolbar Folder to x, and then vice versa.

Comment 2

16 years ago
This bug shows up so often now that I'll just resolve it as a duplicate.
Reporter, please reopen the bug if the problem still persists after
you do the following step:
  uninstall Mozilla
  delete compreg.dat from your Mozilla application folder
  reinstall Mozilla

*** This bug has been marked as a duplicate of 162593 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

16 years ago
Suggestions in comment #1 and comment #2 both fixes the problem.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.