bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

form manager prompts to remember values...no values exist

RESOLVED WORKSFORME

Status

()

Toolkit
Form Manager
--
trivial
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: brewthatistrue, Assigned: dveditz)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fixed?], URL)

(Reporter)

Description

16 years ago
Using yahoo's beta mail interface, i opened a message, and clicked, "This is
Spam." Then i deleted the message. I did this several times. On about the 3rd or
4th email that i did this with, i clicked "delete", and the form manager popped
up asking:

Do you want to remember the values you filled in for this site:
Yes       Never for this site           No

i didn't fill in any values so i just clicked no.
Reassigning unconfirmed form and password manager bugs to the new owner
Assignee: morse → dveditz
This happens to me to... Mozilla wanting to remember forms in which there are no
modifiable fields (although it might be due to hidden fields).

As far as I can remember, this has cerainly happened on Yahoo Mail, and it might
have happened on other sites, although I cannot remember any off the top of my head.

Comment 3

15 years ago
I can not reproduce this in recent 1.7 trunk builds on winxp or linux. Is this
fixed for you?
Whiteboard: [fixed?]

Comment 4

14 years ago
worksforme with 2004041608 mozilla windows 1.7 branch build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Updated

10 years ago
Component: Form Manager → Form Manager
Product: Core → Toolkit
QA Contact: tpreston → form.manager
You need to log in before you can comment on or make changes to this bug.