Possible corrupted download: MacOS 8-9 (13.5MB) for Mozilla 1.0

RESOLVED WORKSFORME

Status

mozilla.org
Miscellaneous
P2
normal
RESOLVED WORKSFORME
16 years ago
7 years ago

People

(Reporter: Alister Young, Assigned: Daniel (Leaf) Nunes)

Tracking

Details

(Reporter)

Description

16 years ago
I downloaded Mozilla 1.0: MacOS 8-9 (13.5MB) via the following:
1) HP9000/c3600 (OS: HPUX 11.00) using Netscape Communicator 4.79
2) HP9000/c3600 (OS: HPUX 11.00) using Mozilla Nightly Build
3) HP Kayak XU800 (OS: Win2000 Pro) using Netscape Communicator 4.79
4) HP Kayak XU800 (OS: Win2000 Pro) using Mozilla 1.0
5) PowerTower Pro 225 (OS: MacOS 8.6.1) using Netscape Communicator 4.79
6) Compaq Presario 5660 (OS: Win98SE) using Netscape Communicator 4.79
7) Compaq Presario 5660 (OS: Win98SE) using Mozilla 1.0

The resulting file "mozilla-mac-10-full-instal.bin" crashes my Mac when
   decompressing using standard Expander.  Always gets stuck on "browser.xpi"
   and crashes the MacOS 8.6.1

Comment 1

16 years ago
Reassigning

mitchell
Assignee: mitchell → leaf
QA Contact: mitchell → endico

Comment 2

16 years ago
hmm, first I've heard of this.

jj - do you have an 8.6 system you can check this from?
Priority: -- → P2
Target Milestone: --- → mozilla1.2beta

Comment 3

16 years ago
Bug report is not very clear. what application crashes ? Stuffit Expander ?
Netscape Installer ?

I just downloaded and installed Mozilla 1.0 using
ftp://ftp.mozilla.org/pub/mozilla/releases/mozilla1.0/mozilla-mac-10-full-instal.bin

on a mac running MacOS 8.6 with Stuffit Expander 5.5 and didn't encounter any
problem.

According to the release notes found at http://mozilla.org/releases/mozilla1.0 :
> If you have version 4.5 (or earlier) of StuffIt Expander, you may see an error
> message stating that the archive is corrupted. You can ignore the message and
> continue with the installation.

Also, I recall that Stuffit Expander version 6.0.1 has some issues as well.
Bottom line, make sure you use version 5.5 or 6.5. Latest is available at:
http://www.stuffit.com/expander/macindex.html

If I owned this bug, I'd mark it resolved/worksforme.

Comment 4

15 years ago
resolved worksforme.

reporter, reopen with more details if you are still seeing the problem.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Updated

15 years ago
Target Milestone: mozilla1.2beta → ---
You need to log in before you can comment on or make changes to this bug.