Missing graphics in M1.0, 1.1b, and build 2002082308

RESOLVED INVALID

Status

SeaMonkey
General
--
major
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: Jason Hihn, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
Hotmail's tab graphics are missing. Same problem on some oghter graphics at
other sites. 
I have screen caps to compare the two. I'll attach if I can find out how.
Otherwise give me an email addy to send them to.
(Reporter)

Comment 1

16 years ago
Created attachment 96517 [details]
IE's rendering
(Reporter)

Comment 2

16 years ago
Created attachment 96518 [details]
Mozilla's rendering

Comment 3

16 years ago
Do you have the Privacy/Images setting to "accept all images"?
(Reporter)

Comment 4

16 years ago
No I didn't... but is "Accept only from this server" the default? If so, is 
that a 'smart' thing to do?

Comment 5

16 years ago
From comment #4, that is the reason why some images don't show up.  Change it 
to All and you'll find those images for Hotmail to show up.  I have seen it on 
some website like cnn.com as an example.

May would need to resolve this bug to "Fixed".

Comment 6

16 years ago
> but is "Accept only from this server" the default?

no.  accepting all images is the default.  accepting only from the originating
server is designed to remove ads and such, but it also breaks a number of
prominent sites (cnn and hotmail, probably others)

> May would need to resolve this bug to "Fixed".

nope.  FIXED is reserved for bugs resolved by checking in code.
this bug is INVALID -- this is not a Mozilla bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.