Mail won't appear at all, even after repeatedly closing and restarting Mozilla.

RESOLVED DUPLICATE of bug 162891

Status

--
critical
RESOLVED DUPLICATE of bug 162891
16 years ago
14 years ago

People

(Reporter: mbmarduk, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020823
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020823 08

In this build, I can view Mail exactly ONCE! (I always use the --2nd-- small
button on the lower left of the screen)
If I exit Mail and press the Mail button again and again it won't appear. My
IceWM also has a graph to display CPU-load and it also shows nothing happening.
If I COMPLETELY exit Mozilla I see that my term window doesn't return. So in
antother term I 'ps aux' and see a Mozilla process still running. I kill it and
restart. Still no Mail!

So then I start Moz 1.1BETA, Mail works fine. I then quit 1.1BETA.

I restart this build and now Mail works again, BUT JUST ONCE. After I close the
Mail window I have to do the above procedure all over again.

BTW, Bug 164225 is also seen here. ('Get Msgs' button does nothing after mozilla
has run for a while)



Reproducible: Always

Steps to Reproduce:
1.Take the build and '$ ./run-mozilla.sh' it.
2.Browser opens, now click the Mail icon to open Mail window.
3.Close window.
4. Repeat step 2. Notice how nothing happens :)
5. Quit Mozilla. Make sure no processes remain.
6. If you have another build start it.
7. Start Mail.
8. Quit and start at step 1 again.

Comment 1

16 years ago
This might be related to recent theme changes. What theme are you using?
(Reporter)

Comment 2

16 years ago
I'm using Pinball.

<OT>
And the Bug 164225 I mentioned above says "Get MSGS-button", but notice I'm NOT
talking about that one (which is INSIDE the Mail window AFAIK) but rather the
one  on the bottom-left of all windows.

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 162891 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.