Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 164407
16 years ago
14 years ago

People

(Reporter: Yanik Proulx, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Well, I've installed Mozilla versions 1.0, 1.0.1 RC1 and 1.1 Beta and got the
same result on all three: back button doesn't work. I've tried changing skins
(you never know), without any positive result.

I've got a simple XP installation, nothing fancy.

It's too bad, Mozilla work's just fine at work, but without a back button, I
pretty much can't use it at home.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 164407 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.