Composert inserts <BR> at the end of edited page

VERIFIED DUPLICATE of bug 159392

Status

SeaMonkey
Composer
--
minor
VERIFIED DUPLICATE of bug 159392
16 years ago
14 years ago

People

(Reporter: Marc Fouquet, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020721
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020721

When you edit a page using the Composer, it will create a <br>-Tag at the end of
the document, before </body></html>. It does this at once, before you type anything.

When editing the page multiple times, you get more and more <br>-Tags there.

This is not a serious bug, but it may make things a bit uncomfortable, specially
for beginners (I consider composer being ideal for beginners, you just surf your
page, click edit, change something and click publish - there is no easier way to
change your website).

Reproducible: Always

Steps to Reproduce:
1. I asume that you are surfing a site that you can edit and publish after
editing (your own homepage)
2. Click "File->Edit Page"
3. Change a letter somewhere on the site
4. Click "File->Publish"
5. Close composer and have a look at the site in Mozilla, there is one new
Linebreak at the end
6. Repeat Steps 2-4 to create more Linebreaks

Actual Results:  
See above.

Expected Results:  
It should not insert a linebreak.

If the linebreak is necessarry for editing, it should at least check if there is
a linebreak in the end already. If there is one, if should not insert another one.

There is an esay workaround: Just remove the blank line at the bottom of the
site in Composer before publishing.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 159392 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
reassign in case bugs are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.