Mial will not open if the theme is not classic or modern

VERIFIED DUPLICATE of bug 162891

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 162891
16 years ago
14 years ago

People

(Reporter: Partha Bagchi, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Clicking on the mail icon at the bottom left has no effect when using any theme
other than classic or modern. I am using Mozilla build 2002082200 (RPMS for Red
Hat) on a Red Hat 7.3 machine with Gnome 2.0 desktop.

Comment 1

16 years ago
I believe this is probably a problem with the theme not providing anything for
the mail window. This is not a problem with Mozilla, but a shortcoming of the
themes in question.
On the other hand, it would probably be appropriate for Mozilla to use a default
theme for components that are not covered by a user-added theme.
Would someone please mark this invalid?

*** This bug has been marked as a duplicate of 162891 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verified as duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.