Bug 164441 (Outpost)

Mozilla brings complete Windows XP to crash! [BSOD] [Outpost Firewall]

RESOLVED INVALID

Status

SeaMonkey
General
--
critical
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: Christoph Langner, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows XP
crash

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: verifyme)

(Reporter)

Description

15 years ago
Hi!

I'm using Mozilla 1.0 aswell as Mozilla 1.1beta. With both versions i've got the problem, that they crash my complete system.

I've got two PCs, one desktop with PIII/800 and 512MB Ram and a notebook with a celeron 450 and 192 MB Ram. Both run a german copy of Windows XP.

I don't use any special software. Only MS Office, Flashget, Bestcrypt, Proxomytron and Outpost Firewall are running in the Background of both systems.

I can install both Mozilla versions without any problem. As first Mozilla  worked great, but unexplainable system crashes occured on the desktop as well on the notebook. First I thought this must be my buggy win installation and I installed a clean image of windows xp on my system. But the system kept crashing without a cause.

Wenn i don't use mozilla i can work for hours or even days on both computers. But as soon as i turn on Mozilla, after 5 minutes to 5 houres I get a bluescreen:

.... 
Bad_Poll_Header 
. 
. 
. 
Technische Information: 
*** Stop: 0x000000c2 (0x00000007, 0x00000CD4, 0x00001A5B, 0x820DB588) 
.... 

I can't make a cause out, it just happens. There's no "if i hit this button, or if i go to this page, my system crashes", the bluescreens come without a special event.

I hope you get what i mean, and perhaps you'll find a solution. It would be great!

CU
 Christoph

Comment 1

15 years ago
Bluescreens indicate driver problems, and since Mozilla doenst ship with any
drivers it is most likely not a mozilla problem.
Could you please test if disabling some/all of your background programs solve
this problem (especially firewalls etc.), and test with the newest graphic card
drivers (or even with the generic vga driver)?

When Mozilla crashes it is most helpfull when you get talkback data, but since
your Windows crashes entirely I guess this isnt possible in this case...

Updated

15 years ago
Severity: normal → critical
Keywords: crash

Comment 2

15 years ago
Reporter: see also bug 162689

Certain versions of ATI and Nvidia drivers have proven to cause the behavour you
described. Please try disabling image loading in
Edit->Preferences->Privacy&Security->Images and see if that will prevent any
future crashes. If yes, upgrade or downgrade your video card drivers. This might
solve the problem for you.

Nevertheless, this bug is INVALID as in no way Mozilla itself is able to crash
Windows XP/NT/2000 completely, that is ensured by their design itself.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Updated

15 years ago
Summary: Mozilla brings complete Windows XP to crash! → Mozilla brings complete Windows XP to crash! [BSOD]
(Reporter)

Comment 3

15 years ago
Well, I do have a Nvidia graphic card with the most recent driver by
nvidia 30.82. But i doubt that my problem is related to the graphic card
driver, because my notebook crashes too. And the notebook has a trident
graphic chip.

I rather think, that Sebastian was right. I turned of Agnitum Outpost Pro,
and the system seems to be much more stable than before. I will keep an eye
on mozilla the next days, perhaps I can tell you more.
(Reporter)

Comment 4

15 years ago
I'm pretty sure, that the BSOD were related to my Firewall (Agnitum Outpost Pro
and Mozilla. I deinstalled Outpost on both computers and since then i havn't had
one single system crash within in last few days.

I can't tell you, what causes this conflict. But I did have the problems on two
different computers.

Perhaps you should try outpost and test it for yourself:

http://www.agnitum.com

CU
 Christoph

Comment 5

15 years ago
Christoph: Yes, in your case it's definitely firewall problem. I remember seeing
another firewall-related BSOD crasher bug. Unfortunately I cannot find it now to
give you as a reference.

Nevertheless, as Sebastian stated in comment 1, it's technically impossible for
Mozilla to cause BSOD; it is always caused by programs run on a higher security
level, those being drivers or windows kernel itself. Thus, we mark it INVALID -
we can do nothing about it; the creators of the drivers installed by your
firewall have to fix their product.

- adding comment to Summary for easier search
Summary: Mozilla brings complete Windows XP to crash! [BSOD] → Mozilla brings complete Windows XP to crash! [BSOD] [Outpost Firewall]
Whiteboard: verifyme

Updated

15 years ago
Alias: Outpost
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.