review: Importxml will fail if versioncache needs update, Fix - needed on 2.16 as well as 2.17

CLOSED FIXED in Bugzilla old

Status

()

--
major
CLOSED FIXED
16 years ago
6 years ago

People

(Reporter: bugreport, Assigned: bbaetz)

Tracking

2.10
Bugzilla old
Other
Other

Details

(URL)

(Reporter)

Description

16 years ago
Joel Peshkin <bugreport@peshkin.net> has requested review for bug #164464:
Importxml will fail if versioncache needs update, attachment #96588 [details] [diff] [review]: Fix -
needed on 2.16 as well as 2.17.

http://bugzilla.mozilla.org/attachment.cgi?id=96588&action=edit

Additional Comments from Requester:


This is a +1/-1 needed to get importxml to work.  It will need a 2xr to go onto
2.16 I think (as well as being needed on 2.17)
(Assignee)

Updated

16 years ago
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
(Assignee)

Updated

16 years ago
Version: 2.10
in the process of eliminating the Review component (this is spam #1 of 2)
for the filters: "torgus borgus"
Status: RESOLVED → VERIFIED
Eliminating the Review component from the Bugzilla product.  (spam #2 of 2)
for the filters: "torgus borgus"
Status: VERIFIED → CLOSED
Component: Reviews → Bugzilla-General
Target Milestone: --- → Bugzilla old
QA Contact: reviewers → default-qa
You need to log in before you can comment on or make changes to this bug.