Can't save defined drafts folder for secondary IMAP accounts

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Account Configuration
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Christian Mondrup, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Dialogue window for copies & folders offer radio buttons plus drop down menus
for defining location of drafts folder. However, in spite of selections made and
OK button pressed no selection is presented upon next visit to this window. This
is probably why all attempts to save a mail during composing fail in case of
replying to an email stored within a secondary IMAP account. I get an 'Save
Draft Error' alert with an encouragement to check settings for this account.

Comment 1

15 years ago
WFM Win98 build 20020824 1.1 branch - are you using a recent build?  What's the ID?
(Reporter)

Comment 2

15 years ago
Mozilla installed a few weeks ago from tar.gz distribution:
Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.1b) Gecko/20020722
I don't know if the ID is contained in the above. If not please inform me where
I find the ID

Comment 3

15 years ago
Reporter: Can you reproduce this bug with a recent build of Mozilla (for
example, 1.4rc1)? 

If so, then please comment again with details. 
If not, then please resolve this bug as WORKSFORME. Thanks.
(Reporter)

Comment 4

15 years ago
Works for me now with stable release 1.3.1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.