"Hide completed task" state not saved on exit

RESOLVED WORKSFORME

Status

Calendar
General
RESOLVED WORKSFORME
16 years ago
12 years ago

People

(Reporter: alge, Assigned: Mike Potter)

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020726
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020726

the "hide completed task" checkbox goes back to unchecked after a quit / restart
using latest CVS (20020825-ish)

Reproducible: Always

Steps to Reproduce:
1.start calendar
2.check "hide completed tasks"
3.quit
4.start calendar


Actual Results:  
"hide completed tasks" unchecked

Expected Results:  
"hide completed tasks" checked
(Assignee)

Comment 1

16 years ago
This works for me on Linux, using the build from 
20020815 for Mozilla,
Calendar build: 20020826
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: colint → general
You need to log in before you can comment on or make changes to this bug.