Mozilla dies when getting on that site

VERIFIED WORKSFORME

Status

SeaMonkey
General
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Ivan Herman, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020721
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020721

When getting on that site Mozilla simply dies. By 'simply' I mean that it does
not try to go in debug mode, it does not start up the feedback mechanism, it
simply disappears with all its components

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
Can't reproduce with cvs 20020825.

Reporter, please try a newer nightly build.

Comment 2

16 years ago
No problem with 20020824 on Win95.

Comment 3

16 years ago
WFM with Moz BuildID# 2002-08-26-04 using Win2000.

Try the latest nightly build.  

Comment 4

16 years ago
Worksforme with 2002082504/Win2000 and pop-up windows blocked. Marking as such.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 5

16 years ago
Verified WFM 

2002082304/winXP
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.