Closed Bug 1646149 Opened 3 months ago Closed 3 months ago

use RemoteSettings for metadata about Pioneer studies

Categories

(Toolkit :: Add-ons Manager, task, P1)

task

Tracking

()

RESOLVED FIXED
mozilla79
Tracking Status
firefox79 + fixed

People

(Reporter: rhelmer, Assigned: rhelmer)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

For the MVP we used AMO, but it's not really the right place long-term to host this sort of thing since direct installs aren't useful (study add-ons install but are not functional unless you're enrolled in Pioneer).

Type: enhancement → task

Bugbug thinks this bug should belong to this component, but please revert this change in case of error.

Component: General → Add-ons Manager
Product: Firefox → Toolkit
Blocks: 1646203

[Tracking Requested - why for this release]:

Priority: -- → P1
Pushed by rhelmer@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/e89aaae32756
Switch about:pioneer from AMO API to Remote Settings r=leplatrem
Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla79
Regressions: 1649899
Regressions: 1646860
You need to log in before you can comment on or make changes to this bug.