Links that not work in Mozilla, but works ok on other browsers.

VERIFIED DUPLICATE of bug 162149

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 162149
16 years ago
13 years ago

People

(Reporter: Pablo D. Centurión, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020721
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020721

Under BNL Logo, at top left browser html area, is a there is a list of graphical
links in spanish:

-Unite a la BNL
-Red de Sucursales
-Quienes somos
-Cajeros Automaticos
-Atencion Telefonica

No one works with Mozilla, but ok whit others browses.



Reproducible: Always

Steps to Reproduce:
1. Go to: http://www.nbl.com.ar
2. Just click on any link Under BNL logo at top left browser's area, like
described in DETAILS.


Actual Results:  
Mozilla ignores clicks and not follows it!

Expected Results:  
Follow the requested link/s.

I try wir Opera 5 and IE 6 and works fine.

Comment 1

16 years ago
<img src="images/botones4.gif" border="0" USEMAP="index.htm#botones4.gif"
WIDTH="107" HEIGHT="109">

...

<map NAME="botones4.gif">
<area SHAPE="RECT" COORDS="0,0,106,22" href="uniteframe.html">
<area SHAPE="RECT" COORDS="0,24,106,44" href="redframe.html">
<area SHAPE="RECT" COORDS="0,46,106,65" href="qsomosframe.html">
<area SHAPE="RECT" COORDS="0,67,106,86" href="cajframe.html">
<area SHAPE="RECT" COORDS="0,88,106,107" href="atelframe.html">

<!-- area SHAPE="RECT" COORDS="0,109,105,139" href="index.htm#"
onclick="javascript:StartHomeBank()" -->
</map>

Comment 2

16 years ago
The problem is the USEMAP attribute...

*** This bug has been marked as a duplicate of 162149 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v.
Status: RESOLVED → VERIFIED

Comment 4

15 years ago
I think this has been solved in "Mozilla/5.0 (X11; U; Linux i686; en-US;
rv:1.3b) Gecko/20030123": the image map works correctly, and the relevant HTML
seems to be unchanged.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.