Closed Bug 1647414 Opened 3 months ago Closed 3 months ago

Categories

(Core :: CSS Parsing and Computation, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1392106

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

Filed by: cbrindusan [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=307096378&repo=autoland
Full log: https://firefox-ci-tc.services.mozilla.com/api/queue/v1/task/VmN1P5EVRvmMA4ozlgZUCA/runs/0/artifacts/public/logs/live_backing.log
Reftest URL: https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://firefox-ci-tc.services.mozilla.com/api/queue/v1/task/VmN1P5EVRvmMA4ozlgZUCA/runs/0/artifacts/public/logs/live_backing.log&only_show_unexpected=1


[task 2020-06-22T16:50:49.086Z] 16:50:49 INFO - TEST-START | /css/CSS2/visudet/height-computed-001.xht
[task 2020-06-22T16:50:49.089Z] 16:50:49 INFO - PID 1816 | 1592844649086 Marionette INFO Testing http://web-platform.test:8000/css/CSS2/visudet/height-computed-001.xht == http://web-platform.test:8000/css/CSS2/visudet/height-computed-001-ref.xht
[task 2020-06-22T16:50:49.204Z] 16:50:49 INFO - PID 1568 | 1592844649189 Marionette INFO [24] Emitted TestRendered event
[task 2020-06-22T16:50:49.251Z] 16:50:49 INFO - PID 1816 | 1592844649249 Marionette INFO No differences allowed
[task 2020-06-22T16:50:49.306Z] 16:50:49 INFO - TEST-UNEXPECTED-FAIL | /css/CSS2/visudet/height-computed-001.xht | Testing http://web-platform.test:8000/css/CSS2/visudet/height-computed-001.xht == http://web-platform.test:8000/css/CSS2/visudet/height-computed-001-ref.xht

Flags: needinfo?(emilio)

One letter is missing, windows 7 -> bug 1392106

Status: NEW → RESOLVED
Closed: 3 months ago
Flags: needinfo?(emilio)
Resolution: --- → DUPLICATE
Duplicate of bug: missing-letter-win7
You need to log in before you can comment on or make changes to this bug.