Mozilla won't start up on Mac OS X 10.2

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: C. Hiller, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
That means no browser windows, no about box--not even sure the version of Mozilla this 
is, except I downloaded it at about 8:30PST 8/26/02 from the 'nightly builds' dir.

Upon double-clicking of the Mozilla app, the splash screen comes up and that is it.  I try 
to open new windows with Cmd-N or otherwise, but nothing.  I attempted to open the 
About box, but no good there either.  Using OS 10.2 which I just installed today.

Updated

16 years ago
Summary: Mozilla won't display any windows short of Prefs window in Jaguar → Mozilla won't start up on Mac OS X 10.2
(Reporter)

Comment 1

16 years ago
I am on a Powerbook G4, 512MB RAM.  Did a straight upgrade from 10.1... not sure what 
other information I can provide.  I have a friend who can run Mozilla just fine.  :P  

Comment 2

16 years ago
C. Hiller, what happens if you try to create a new Mozilla profile?

Comment 3

16 years ago
This looks like a dupe of bug 165073. Both bugs are waiting for someone to
confirm if this is still a problem with a clean profile.
(Reporter)

Comment 4

16 years ago
I can't load the profile manager; the same problem.  However since I had that 
clue I went ahead and renamed my ~/Library/Mozilla dir to something else--it 
magically works.  Thanks.

Comment 5

16 years ago
Some problem in the Application Registry, perhaps?

Comment 6

16 years ago
Reporter: are you running from a UFS volume?
(Reporter)

Comment 7

16 years ago
UFS volume?  I don't know what that means so i doubt it.  running from my
harddrive.  standard brand new (less than 1 mo. old mac) default install..

Comment 8

16 years ago
I had the same problem when upgrading to 1.2b from a nightly.  Would hang at
splash screen with "Creating first window..." or something similar.  A fresh
profile worked fine.  I then tried copying over my old profile files as
suggested in the Mozilla 1.0 FAQ for a corrupted profile.  Same problem.

I then trashed the chrome folder in the old profile (the one that wouldn't
start) and tried again.  Everything worked fine.  I think it was an issue with
some old themes I had installed.

They were:  Pinstripe (old version from months ago), Navzilla (most recent
version) and Orbit (3+1) which was the one I was using before upgrading to 1.2b.

Comment 9

15 years ago
4 months later... C Hiller, does Mozilla work for you now?
(Reporter)

Comment 10

15 years ago
I have not had this problem for quite awhile.  It may have been resovled somewhere along the line.  I am currently using nightly build of 1.3b, 2003020603...

Comment 11

15 years ago
problem went away on its own.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.