Bookmark this Link prevents bookmarking actual page

RESOLVED DUPLICATE of bug 93189

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 93189
16 years ago
13 years ago

People

(Reporter: Bill Shannon, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If I use Bookmark this Link it uses the text of the link to name the bookmark.
Of course, this text is likely different than the title of the linked page.
If I then visit the page I can't bookmark the page with its correct title.
Even if I delete the bookmark and then bookmark the page it still uses the
original text from the link.

Comment 1

16 years ago
This is a combination of bug 51683 and bug 93189.

*** This bug has been marked as a duplicate of 93189 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.