Closed Bug 1647645 Opened 2 years ago Closed 2 years ago

Unable to extend full information on a game on ign.com with ETP - Strict enabled

Categories

(Core :: Privacy: Anti-Tracking, defect, P3)

Unspecified
Android
defect

Tracking

()

RESOLVED FIXED

People

(Reporter: oanaarbuzov, Unassigned)

References

(Blocks 1 open bug, )

Details

Attachments

(1 file)

Attached image ReadMoreBroken.gif

Environment:
Browser / Version: Firefox Focus 8.4.0 (🦎 77.0-20200602142841), Firefox Preview Nightly 200622 (🦎 79.0a1-20200617093637)
Operating System: Huawei P20 Lite (Android 8.0.0) - 1080 x 2280 pixels, 19:9 ratio (~432 ppi density), Samsung Galaxy S6 Edge (Android 7.0) - 1440 x 2560 pixels (~577 ppi pixel density)

Steps to Reproduce:
1. Navigate https://www.ign.com/lists/top-100-snes-games
2. Scroll down the page.
3. Tap "Read" button and observe behavior.

Expected Behavior:
The button is functional and the full information about the game is displayed.

Actual Behavior:
The button is not functional, the full information about the game is not displayed.

Note
1. The issue is not reproducible with ETP Standard.
2. Screenshot attached.

Severity: -- → S3

The issue seems to be fixed, with ETP - Strict the full article is displayed when tapping "Read" button.
https://prnt.sc/zz51zt

Tested with:
Browser / Version: Firefox Nightly 210217 (🦎 87.0a1-20210217094559)
Operating System: Samsung Galaxy S8 (Android 9) - 1440 x 2960 pixels, 18.5:9 ratio (~570 ppi density)

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.