pull-down menu closes before I can select something

RESOLVED DUPLICATE of bug 136527

Status

RESOLVED DUPLICATE of bug 136527
17 years ago
14 years ago

People

(Reporter: E.deWilde, Assigned: asa)

Tracking

({qawanted})

Trunk
x86
Linux
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; nl-NL; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; nl-NL; rv:1.1) Gecko/20020826

The pull-down menu closes (disappears) when moving the mouse over the pull down
menu 

Reproducible: Always

Steps to Reproduce:
1.open the url
2.move th mouse over an item on the menu bar until a pop-up menu opens
3.move the mouse over the pull-down menu

Actual Results:  
the pull-down menu closes before I can select something

Expected Results:  
the pull-down menu should remain on the screen until the user selects something
from it or until the user moves the mouse pointer away from the pull-down menu
I suspect the site's getting onmouseout events it does not expect; a minimal
testcase would be helpful in determining whether that's our bug or theirs.
Keywords: qawanted

Comment 2

17 years ago
By moving the iframe outside of the div which contains both iframe and menu,
menu works as expected.

*** This bug has been marked as a duplicate of 136527 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.