Chimera crashes on Mac OS X 10.2 (Jaguar)

RESOLVED WORKSFORME

Status

Camino Graveyard
General
--
critical
RESOLVED WORKSFORME
16 years ago
15 years ago

People

(Reporter: Kevin Harris, Assigned: saari (gone))

Tracking

({crash, stackwanted})

Details

(Reporter)

Description

16 years ago
I have installed Jaguar (Mac OS 10.2) on three separate machines.  Two machines were "from scratch" installations, the other was an upgrade.  On all three machines Chimera 0.4 unexpectedly quits when launched.  It happens every time you run the application.  The splash screen appears, the spinning color wheel appears for about 5 seconds, then the application dies.

The hardware is as follows:
800 MHz flat-panel iMac, 512Mb RAM
500 MHz iBook, 256Mb RAM
466 MHz G4, 512Mb RAM

If you need any more information, please let me know.  I apologize for not providing a build number, but I can't get into the app to get it...but I have downloaded the latest nightly build as of 8/26.

Comment 1

16 years ago
Kevin, does Chimera generate a crash report when this happens?
Keywords: crash

Updated

16 years ago
Summary: Chimera crashes in Jaguar → Chimera crashes on Mac OS X 10.2 (Jaguar)
(Reporter)

Comment 2

16 years ago
The problem seems to involve the Application.regs file.  When deleting this file
the software ran.  Now I am unable reproduce the crashing situation.
(Reporter)

Comment 3

16 years ago
Follow-up on previous inquiry: The app does not generate any crash
reporting...it just unexpectedly quits.

Comment 4

16 years ago
same thing happens to me too. Archive Install of Jaguar onto a Pismo powerbook
w/384 MB of memory. Navigator crashes on startup. I have a crash report that I
can email you if you want (bugzilla won't let me copy and paste here - too long)

Matt

Comment 5

16 years ago
There seems to be a problem with the Mozilla application registry file in both
Mozilla and Chimera after upgrading to Mac OS X 10.2. See also bug 164749 and
bug 165073.

Comment 6

16 years ago
Per bug 154699, comment 52, Chimera builds dated 8/24 or later should have the
fix. Please retest.

Comment 7

16 years ago
Whoops, ignore comment 6. This isn't about Java on Jaguar, this is the crash on
startup bug.

Comment 8

15 years ago
... or is this an issue runnning off a UFS disk?

Comment 9

15 years ago
This is happening for me, as well.

Jaguar (10.2). G3/350 (Blue & White) upgraded to G4/500 CPU.
896MB RAM. I am not using UFS.

I looked for the Applications.regs file in order to delete it, and I did not find one. This was a fresh install on a new 10.2 install on a wiped disk (ie, not an upgrade). Chimera 0.5 worked fine under 10.1.n on this same machine.

I got a crash report, and can send on request (I don't know if it's appropriate to post dumps here).

Comment 10

15 years ago
Please attach the crash log to this bug (use the 'Create new attachment' link).

Updated

15 years ago
Keywords: stackwanted

Comment 11

15 years ago
Still need more info on this bug.

Comment 12

15 years ago
archive installs have a know issues with permissions, etc. (running Disk Utility
can fix these)
I have installed on several 10.2 systems with no problems so I suspect that is
related to the archive install rather than the upgrade.

MAK
Reporter, Jamais, can you reproduce this with a fresh 10.2.2, a clean Chiimera
profile and a latest-trunk Navigator.app?
No response from original reporter.

If someone else can still (with 10.2.2) reproduce this on a clean system, REOPEN.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.