missing entrypoint messages when starting email on moz 1.1

VERIFIED INVALID

Status

SeaMonkey
MailNews: Message Display
VERIFIED INVALID
16 years ago
14 years ago

People

(Reporter: Keith Morgan, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I just installed Mozilla 1.1 and the browser seems to work OK, but when I try to
start mail (via windows/mail selection OR via the -mail switch) I get the
following error message in a dialog box - ??InsProxyObjectCallInfo@@UAE@XZ could
not be located in dynamic link library xpcom.dll".  If I dismiss the dialog box,
it pops up again with the same message.  After dismissing it a 2nd time the
email screen comes up and prompts me for my password.

Possibly useful info - This is on a Win2k system with the latest service pack
installed.  When I installed Mozilla 1.1 I checked the "custom" install but
didn't change the defaults shown.  After noticing the problem, I went back and
reinstalled, this time choosing the "typical" option.  No error messages on
either install, but the problem persists.  I was installing on top of an
existing Mozilla 1.0 installation.
(Reporter)

Comment 1

16 years ago
On further exploration, this appears to be an enigmail-related bug.  When I 
tried to open a new message using moz 1.1 I received yet another series of 
dialog boxes about missing entry points, then a dialog box telling me I could 
resolve the problem by uninstalling enigmail.  Indeed, after I uninstalled 
enigmail the dialog boxes no longer appear.  The mozilla 1.0 installation I was 
using before installing mozilla 1.1 had enigmail turned on.
>Indeed, after I uninstalled enigmail the dialog boxes no longer appear

-> invalid (enigmail bug)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 3

16 years ago
*** Bug 165512 has been marked as a duplicate of this bug. ***

Comment 4

16 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.