Closed Bug 1648700 Opened 1 year ago Closed 1 year ago

Crash in [@ libEGL_mesa.so.0@0x28a81]

Categories

(Core :: Graphics, defect)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1645677

People

(Reporter: grayshade, Unassigned)

Details

Crash Data

This bug is for crash report bp-61e1f5f0-e736-4c3d-b87b-337250200619.

Top 10 frames of crashing thread:

0 libEGL_mesa.so.0 libEGL_mesa.so.0@0x28a81 
1 libEGL_mesa.so.0 libEGL_mesa.so.0@0x1a6f8 
2 libEGL_mesa.so.0 libEGL_mesa.so.0@0x10799 
3 libxul.so mozilla::gl::GLContextEGL::SwapBuffers gfx/gl/GLContextProviderEGL.cpp:535
4 libxul.so mozilla::wr::RenderCompositorEGL::EndFrame gfx/webrender_bindings/RenderCompositorEGL.cpp:113
5 libxul.so mozilla::wr::RendererOGL::UpdateAndRender gfx/webrender_bindings/RendererOGL.cpp:176
6 libxul.so mozilla::wr::RenderThread::UpdateAndRender gfx/webrender_bindings/RenderThread.cpp:478
7 libxul.so mozilla::wr::RenderThread::HandleFrameOneDoc gfx/webrender_bindings/RenderThread.cpp:356
8 libxul.so mozilla::detail::RunnableMethodImpl<mozilla::wr::RenderThread*, void  xpcom/threads/nsThreadUtils.h:1237
9 libxul.so base::MessagePumpDefault::Run ipc/chromium/src/base/message_loop.cc:442
Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1645677
You need to log in before you can comment on or make changes to this bug.