Mozilla installation fails on Mac OS 8.5

VERIFIED WONTFIX

Status

SeaMonkey
Installer
--
major
VERIFIED WONTFIX
15 years ago
13 years ago

People

(Reporter: John McLachlan, Assigned: dveditz)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
I cannot get through the Install process itself.

Mac OS 8.5.1, PM 8600/300 w/upgrade CPU

Download and uncompression works fine (althoguh right now version tracker still 
has the wrong version on line).

Remove the old Mozilla directory, quit all other aps, run installer.   Select 
specific directory to install into.  Install only components Navagator and 
Quality Feedback Agent.

Installer percolates - "Extracting Installer Files"

Then a window pops up with the error

"Failed due to Error: a fragment had \hard\ unresolved imports.: InterfaceLib--
UpTime"

tried a fresh download a few times, but same problem.   Release notes indicate 
M1.1 will work with OS8.5 or better.   Not sure what else to investigate.

Thanks

- J

Updated

15 years ago
Severity: normal → major
Summary: Cannot install Mozilla 1.1 → Cannot install Mozilla 1.1 on Mac OS 8.5

Updated

15 years ago
QA Contact: bugzilla → ktrina

Updated

15 years ago
Summary: Cannot install Mozilla 1.1 on Mac OS 8.5 → Cannot install Mozilla 1.1 on Mac OS 8.5 (error: "Failed due to Error: a fragment had \hard\ unresolved imports.: InterfaceLib--UpTime")

Comment 1

15 years ago
*** Bug 169705 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
Revising summary and marking confirmed per comment 1.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Cannot install Mozilla 1.1 on Mac OS 8.5 (error: "Failed due to Error: a fragment had \hard\ unresolved imports.: InterfaceLib--UpTime") → Mozilla installation fails on Mac OS 8.5

Comment 3

15 years ago
Mozilla CFM build is dead.
http://groups.google.com/groups?threadm=avkj4k%24ihs2%40ripley.netscape.com
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX

Comment 4

15 years ago
Verified wontfix
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.