Closed Bug 1648773 Opened 10 months ago Closed 10 months ago

perma toolkit/components/passwordmgr/test/unit/test_module_LoginStoreTelemetry.js | test_login_store_missing_telemetry - [test_login_store_missing_telemetry : 138] parent must be in snapshot. Has []. - false == true

Categories

(Thunderbird :: General, defect, P5)

defect

Tracking

(thunderbird78 unaffected)

RESOLVED FIXED
Thunderbird 79.0
Tracking Status
thunderbird78 --- unaffected

People

(Reporter: intermittent-bug-filer, Assigned: mkmelin)

References

(Regression)

Details

(Keywords: intermittent-failure)

Attachments

(1 file)

Looks like we just need to enable telemetry during the test. I have a patch but need to rebuild to check

Assignee: nobody → mkmelin+mozilla
Status: NEW → ASSIGNED
Regressed by: 1599567

Thunderbird is not in the collected products, but the test runs. Avoid the failure by collecting data during the test.

Pushed by mkmelin@iki.fi:
https://hg.mozilla.org/integration/autoland/rev/66013e166aa8
don't fail test_module_LoginStoreTelemetry.js for Thunderbird. r=MattN
Status: ASSIGNED → RESOLVED
Closed: 10 months ago
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 79.0
You need to log in before you can comment on or make changes to this bug.