Mozilla 1.1 Will not launch from a MacOS X disk formatted with UFS

RESOLVED DUPLICATE of bug 86538

Status

SeaMonkey
General
--
blocker
RESOLVED DUPLICATE of bug 86538
16 years ago
14 years ago

People

(Reporter: Greg Kearney, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla 1.1 Will not launch from a MacOS X disk formatted with UFS.
I have a disk formatted with UFS rather than HFS+ MOzilla will not lauch if
started from this disk. THe application never gets to display the splash screen
before quiting. I get no error message back from Mozilla. If I place Mozilla
in an HFS+ disk, even a disk image it runs without a problem.

Comment 1

16 years ago
I believe this has been in the release-notes for quite a while.

*** This bug has been marked as a duplicate of 86538 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Greg... if you wish to use mozilla on a UFS drive you must use a Mach-O build...
Navigator may work as well.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.