Changing font in prefs crashed Mozilla

VERIFIED DUPLICATE of bug 154223

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 154223
16 years ago
14 years ago

People

(Reporter: Niklas Dougherty, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
When trying to change font from ugly Apple LiGothic Medium to pretty
STSongStd-Light-Acro.otf (Traditional Chinese) while reading the specified page,
Mozilla crashed after clicking OK, while trying to render the page with the new
font setting.

After relaunch, the new font could be applied on a blank page without problem.
The page then renders as intended. Attaching crash report.

STSongStd-Light-Acro.otf (14.4 MB), part of Adobe Acrobat (probably not the
Reader, not sure), could be submitted privately, if necessary.

Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826
(Reporter)

Comment 1

16 years ago
Created attachment 96894 [details]
Crash log

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 154223 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
mass-verification of Duplicates.

mail search string for bugspam: SolarFlaresAreTheCause
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.