new tabs created when clicking file(group) bookmark do not replace current tab when clicked in 1.1 (did in <1.1)

RESOLVED DUPLICATE of bug 158365

Status

SeaMonkey
Tabbed Browser
--
major
RESOLVED DUPLICATE of bug 158365
16 years ago
10 years ago

People

(Reporter: Mike Caines, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
In previous releases when you clicked a file(group) bookmark, it opened all sub
bookmarks in a new tab, and any presently open tabs were reused/replaced. As of
1.1 the new tabs created by the group bookmark are just added to the current
window! (and will continuously append new tabs every time you click the
bookmark) This is very frustrating because the first window (which must always
remain open otherwise mozilla/browser closes altogether) is just wasted, its
content never changes when opening group bookmarks/tabs.

Comment 1

16 years ago
Duplicate.  Won't Fix.  This is the intended behavior.
(Reporter)

Comment 2

16 years ago
Do you have a link to the original bug? Why is the behavior of 1.1 preferred?

Comment 3

16 years ago
bug 134800

a quick search of browser:tabbed browser, changed in 60 days,
resolution:invalid, wontfix, duplicate would have led you to the bug.
QA Contact: sairuh → pmac

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 158365 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.